After deploying existing gatsby v5 to vercel it fails to load any site resourses. I only see 404 pages. Gatsby build v5 locally works fine.
Currently all network request to site pages, assets etc gives 404. It should load all these resouses correctly.
I deployed the existing gatsby v5 project using the vercel cli.