Hi,
I have a website and documentation /docs on it that is points to the vercel documentation Nextra website, (I also have a tiny blog on /blog), both suddenly stopped working - showing 403 error, tried to get the information from AI, it says "The issue is that Vercel's automated security system can be too strict. Because all of your normal visitors are routed through your DigitalOcean server, Vercel only sees your server's IP address. Even with very low, legitimate traffic, when the security system sees all of those requests coming from just one single server's IP address, it mistakenly flags it as suspicious. This is a common false positive.
Our support team understands this and wants to help you get this resolved. Please submit the support form below, and our team will work to clear this block for you right away!"
How can I fix this problem? Both my documentation and blog stopped working, and no way to fix it? Thanks!