I know this is a joint Vercel/Supabase issue, but I think more of the issue lies on the Vercel side here. I'm attempting to deploy the nextjs-subscription-starter template. When I get to the Supabase project creation portion of the deployment, I receive this error: "Project creation in the Supabase dashboard is disabled for this Vercel-managed organization."
I've seen a few other people mention this issue in YouTube tutorial comments, etc., but haven't seen a resolution and didn't see an existing thread here.